The wikis are now using the new authentication system.
If you did not migrate your account yet, visit https://idp-portal-info.suse.com/

Portal:Tumbleweed/FAQ/2

Přejít na: navigace, hledání

Jaké typy balíčky by měly být aktualizovány v Tumbleweedu?

Co byste rádi měli aktualizované? Opravdu to je tak, že kdokoliv může požádat o aktualizaci jeho balíčků. My budeme spoléhat na udržovatele balíčků, že budou těmi, kdo určí "stabilní" verzi, která bude vystavena do Tumbleweedu.

Toto může pomoci projektům, které ne vždy srovnávají datum vydání se současným vydáním openSUSE. Například GNOME 3.0 bylo po vydání openSUSE 11.4 pro uživatele Tumbleweedu k dispozici.